Javaとアーチェリーと


3月 2006
    1  2  3  4 
 5  6  7  8  9  10  11 
 12  13  14  15  16  17  18 
 19  20  21  22  23  24  25 
 26  27  28  29  30  31  
2  |  今日  |  4






はてなブックマーク数


TSSより
知らなかったけど科学技術計算用のライブラリらしい。
Generics など、JDK5.0 に対応したのが主な改善点らしい。
"A geographic coordinates module GIS/ISO compliant (with support for conversions between UTM, Lat/Long, XYZ, etc)." とあるので GPS ソフトを作る上で何か役立つかもしれない。

・JSicence 3.0
http://jscience.org/

タグ :


Simon Brown氏の blog より。
忙しかったのか「一週間後に!」といってから2週間経ってのリリース。

実行には JDK5.0 と ServletAPI2.4/JSP2.0 準拠のコンテナが必要とのこと。
今自宅サーバは Panther で動いており JDK1.4.2 なので動かないなぁ・・。
単に Generics を使っているだけならば -target jsr14 でコンパイルし直せば良いけど、実際どうなんだろう。

タグ : ,